• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
netPI opc ua server pull image error
#1
Hello Armin,

I have a problem with adding opc ua server container. I'm doing everything like on the documentation https://hub.docker.com/r/hilschernetpi/n...cua-server and still when I want to deploy the container, my portainer showing me a problem: No such image:hilschernetpi/netpi-opcua-server:latest. What can I do? 

Br,
wswitula


Attached Files Thumbnail(s)
   
  Reply
#2
Only three explanations.

* Your netPI has no Internet connection blocked by a firewall
* Your system time on your netPI is not synchronized with the real time
* You are using Wifi the same time next to Ethernet connection and have a gateway address active in both network setups
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply
#3
If you have wifi also enabled please check not to have two gateway addresses active on interface wlan0 and eth0 the same time else Linux don’t know how to route the internet data correctly. Only one default gateway is allowed at a time in Linux based systems
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply
#4
That works! Thank you.

Br,
wswitula
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  https certificate issues in new nodered docker image Dipro 1 1,963 May-4th-2022, 05:46 AM
Last Post: Armin@netPI
  Portainer Stack fails to pull from private Registry Andi 5 6,364 February-16th-2022, 09:03 AM
Last Post: Armin@netPI
  Initial Setup of Control Panel with admin + admin thorws error Michi 4 3,269 January-28th-2022, 09:28 AM
Last Post: Michi
  cannot execute file: Exec format error - NETPI tuliosouza 1 2,024 January-13th-2022, 01:17 PM
Last Post: Armin@netPI
  OPC UA server with NetPi RTE DSongra 9 4,967 July-27th-2021, 12:01 PM
Last Post: Armin@netPI
  REST API server data communication MGharat 2 2,751 July-21st-2021, 07:01 AM
Last Post: MGharat
  [SOLVED]DHCP server not working m-yoshikawa 24 15,557 June-11th-2021, 07:04 AM
Last Post: tad
  HilscherAutomation / netPI-bluetooth entrypoint.sh error bbaskii 6 4,740 September-14th-2020, 04:42 PM
Last Post: bbaskii
  Docker cannot find image COswald 16 10,174 May-18th-2020, 07:15 AM
Last Post: COswald
  Error when using a node 'OpcUaServer' tad 6 5,757 May-12th-2020, 08:35 AM
Last Post: tad

Forum Jump:


Users browsing this thread: 1 Guest(s)