• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Portainer.IO. cannot log in
I recently purchased a netPI RTE 3 through amazon.
Initially the device would only boot partially, never actually starting the webserver.By browsing this forum i found the procedure to create a recovery USB drive.
I updated the Netpi and then was able to do complete boot.

Currently i can not log in to the portainer.io section. I activated docker but when i try to click on docker management and log in to portainer.io, it says my session is expired.
Does anyone know how to overcome this issue?
This is an easy one.

Please watch the "Getting starting" video here https://youtu.be/CB6bYfMbFhA

This video shows you that you need to set the netPI's system time prior of all other activities.

If not set the netPI's system time is far away (1970) from the browser time of your computer and in the view of portainer.io/browser the session seems to be expired.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

Time was manually set, but apparently i am not fully in the new year yet, since i entered 2018....

thank you so much!!!

Possibly Related Threads…
Thread Author Replies Views Last Post
  Portainer Stack fails to pull from private Registry Andi 5 6,040 February-16th-2022, 09:03 AM
Last Post: Armin@netPI
  Portainer password reset r.nilles 1 2,726 January-25th-2021, 11:12 AM
Last Post: Armin@netPI
  create container in Portainer v1.12.4 dcatteeu 2 3,131 September-9th-2019, 12:12 PM
Last Post: dcatteeu
  [SOLVED] Help with fieldbus node Farani 5 4,301 August-20th-2019, 07:22 AM
Last Post: Armin@netPI
  [SOLVED] How to update firmware philippbruhin.ch 12 9,998 July-16th-2019, 11:20 AM
Last Post: patrick
  [SOLVED] Docker issues AlexRegev 7 5,606 June-26th-2019, 02:14 PM
Last Post: AlexRegev
  [SOLVED] Diagnostic service MGharat 1 2,094 April-2nd-2019, 09:45 PM
Last Post: Armin@netPI
  [SOLVED] NPIX-DIDO MGharat 2 6,642 March-13th-2019, 06:06 AM
Last Post: MGharat
  [SOLVED] Access problems Azzamjj 8 7,541 January-25th-2019, 07:43 AM
Last Post: Armin@netPI
  [SOLVED] Boot from usb stick Jonas.Sellmann@outlook.de 1 2,900 November-21st-2018, 04:11 PM
Last Post: Armin@netPI

Forum Jump:

Users browsing this thread: 1 Guest(s)