• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Broken SD card
#1
Good morning

I bought two products. (RTE3)

One product will break the image.

I think it's a problem with the SD card. How can I get an exchange?
  Reply
#2
Hello Dursma,

I am sorry to hear that one netPI does not work as expected.

Of course you can return the unit, but before we both should check if we can get the non working unit recovered and back to oepration again.

What I need to decided if we can recover or not are two things:

1.) When netPI boots it prints out a log file on the HDMI port. Can you make a sceen shot if want netPI prints out

2.) Every netPI has a sticker on the metallic housing. On this sticker there is a lot of information. One information is the MAC address call MAC Addr. Can you please tell me the MAC address please

Did you buy the netPI through Amazon, through Web-Shop or through Hilscher normal sales?

Thx
Armin
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply
#3
Hello armin

Thank you for quick response.

Let me answer your question.

1) I want to send a picture but I can not upload because of capacity problem. If you do not mind, can you email me? The product in question does not show anything when I connect HDMI. The remaining normal products will operate normally.

2) I do not know MAC Addr. I know the MAC ID. It is B827EBDCC7CC

3) We purchased the product directly from netIOT homepage.
  Reply
#4
(August-23rd-2018, 07:21 AM)dusrma24 Wrote: [The product in question does not show anything when I connect HDMI. The remaining normal products will operate normally.

So you mean the whole screen on HDMI remains black?

Does any LED on the front panel indicates any activity. POW for example?

P.S.: sending picture in the text box does not work right now. You have to append pictures to the post.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply
#5
Yeah, If you check the picture,
The left side is normal product
On the right is a picture of an abnormal product.

If you look at the picture in the bottom right, you can see that nothing is lit on the monitor.


Attached Files Thumbnail(s)
   
  Reply
#6
On your right picture I see a powered module and some of its LEDs are on. Is this the good product or the bad product?


On the bad product at least the POW LED must go to state "on" after powering. Is it on?

Thx
armin
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply
#7
(August-23rd-2018, 09:14 AM) pid=\1186' Wrote:Ah
You mentioned the led of the equipment.
This picture is of bad product,
The ACT LED does not flash when compared with the good product.


Attached Files Thumbnail(s)
   
  Reply
#8
Hello dusram24,

I am sorry that this happened to your product. It seems that the CPU is not booting at all.

The units are all tested before delivery. Also the label outside netPI was printed by a software running on netPI product itself, so the device must have worked before when it printed its label.

We decided to send you another netPI RTE 3 product. There is no need for you to send the "bad" netPI product back to us.

Thanks
Armin
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply
#9
Thank you armin

So, is there anything I can help you with?
  Reply
#10
(August-23rd-2018, 10:12 AM)dusrma24 Wrote: Thank you armin

So, is there anything I can help you with?

Well our RMA team will be in touch with you next to the forum talk.

We have recognized no netPI failures so far. There was one reporting "no image" found over HDMI ... and this was our fault why this happened indeed, but a black screen I have never seen. Of course it would be nice to examine this unit. Maybe we call the unit back anyway on our own costs. The RMA team will tell you.

Thank you so far
Armin
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Memory card endurance Armin@netPI 1 148 May-18th-2018, 11:48 AM
Last Post: Armin@netPI
  Sealed memory card Armin@netPI 0 108 October-27th-2017, 05:28 PM
Last Post: Armin@netPI

Forum Jump:


Users browsing this thread: 1 Guest(s)