• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] USB Serial device mapping into Container
#11
Good morning.

I got also my Arduino attached as ttyACM device. Now I have two ACM devices in a container ttyACM0 and ACM1 running. See picture.

You should get the same result. As I said, I used software 1.1.3.0RC3.

Regards
Armin


Attached Files Thumbnail(s)
   
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

#12
Hey Armin,

i updated to the latest version and now it works as expected!
The devices are accessable via /dev/ttyACMX. Both devices are working.
Thank you very much for your nice help.

BR
Hannes
#13
Good to hear. I am closing this thread now.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)



Possibly Related Threads…
Thread Author Replies Views Last Post
  USB Port Mapping DSongra 3 607 August-24th-2021, 10:57 AM
Last Post: Armin@netPI
  TOSILOCK for CONTAINER COswald 3 513 July-13th-2021, 11:32 AM
Last Post: Armin@netPI
  Access to RTC from my own container application tad 1 840 March-19th-2021, 02:58 PM
Last Post: Armin@netPI
  [SOLVED] Starting services/commands/scripts at startup of a container Jonas.Sellmann@outlook.de 9 2,491 March-9th-2021, 08:47 AM
Last Post: WalterSchaefer
  OpenVPN container Armin@netPI 0 645 January-3rd-2021, 12:13 PM
Last Post: Armin@netPI
  operating Console of a container on netPI connected to Wi-Fi tethering tad 3 1,018 December-3rd-2020, 12:32 PM
Last Post: tad
  NIOT-E-NPIX-4DI4DO with netpi-netx container WalterSchaefer 3 1,303 November-25th-2020, 01:06 PM
Last Post: zen89
  missing the menu items from IO Device Configurator tad 5 1,237 November-20th-2020, 07:41 AM
Last Post: Armin@netPI
  NPIX-4DI4DO and NetPi-Nodered container issues alhammi 4 1,739 November-16th-2020, 01:35 PM
Last Post: alhammi
  Get host MAC via REST API inside container bschandra 4 1,683 November-16th-2020, 09:26 AM
Last Post: bschandra

Forum Jump:


Users browsing this thread: 1 Guest(s)