Hilscher Forum
[SOLVED] Docker GUI login issue - Printable Version

+- Hilscher Forum (https://forum.hilscher.com)
+-- Forum: netPI - Ruggedized Raspberry Pi with Industrial Ethernet (https://forum.hilscher.com/Forum-netPI-Ruggedized-Raspberry-Pi-with-Industrial-Ethernet)
+--- Forum: Software (https://forum.hilscher.com/Forum-Software)
+--- Thread: [SOLVED] Docker GUI login issue (/Thread-SOLVED-Docker-GUI-login-issue)



[SOLVED] Docker GUI login issue - MGharat - September-19th-2019

Hello,

I was using netPI CORE 3 , I can access to control panel all settings but now I am not able to login into Docker 
It shows as attached." session has expired ", 
I restarted Docker service again, but same issue.


Thanks & BR
Madhumati


RE: netPI core docker login issue - Armin@netPI - September-19th-2019

Hello Madhumati,

it is a web browser caching problem. You just need to refresh your web browser session by pressing the F5 key (depends on your browser) and then it will work.

You probably have used another device before that had the same IP address 192.168.253.1 or what might be also possible you have updated your existing device with new system software. 

Your web browser is caching "old" sessions and pages and this is why you see an "old" login window from one of your previous sessions. The browser did not manage to recognize 192.168.253.1 as new device automatically.

Thx
Armin