• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
using of a USB memory stick inside a container for share
Hi, after changing to the new Firmware 1.1 the device /dev/sda1 is not availaible in a privileged container (for security reasons). I need access to the device for a samba share inside the container. Can someone point me in the right direction? (Of course inside the container Isusb shows me the device, but how can I mount this?)
Hi Michael,

yes you are right. We changed this behaviour in system software

But in the coming system software (promised to be ready in one week) we have soften this restiction. The privileged mode will not longer map ALL devices still, but you can map discrete devices like /dev/sda1 manually again which was possible in

When ready we will be updating the system software in the download section.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

Many thanks Armin, this sounds really good! Have a nice weekend!

Possibly Related Threads...
Thread Author Replies Views Last Post
  Exporting and importing container images Armin@netPI 0 1 41 minutes ago
Last Post: Armin@netPI
  Ready-to-deploy: full featured Node-RED container Armin@netPI 5 65 July-25th-2019, 06:16 AM
Last Post: Armin@netPI
  New Container example "OPC UA server" Armin@netPI 0 15 April-12th-2019, 11:51 AM
Last Post: Armin@netPI
  Official Node-RED container Armin@netPI 0 17 April-5th-2019, 10:39 AM
Last Post: Armin@netPI
  Multi-stage builds for slim container images Armin@netPI 0 10 February-7th-2019, 04:14 PM
Last Post: Armin@netPI
Information [INFO] Setting the correct timezone in a container Armin@netPI 0 10 February-3rd-2019, 08:23 AM
Last Post: Armin@netPI
  [SOLVED] Unique identifier in container mmolder 1 25 January-23rd-2019, 03:06 PM
Last Post: Armin@netPI
  [SOLVED] Running Eclipse inside Docker Rahulsagar 6 52 January-21st-2019, 04:03 PM
Last Post: Rahulsagar
  [SOLVED] activate LED1/2 with Node-RED + fieldbus nodes container Christian_Rau 5 77 January-11th-2019, 08:06 AM
Last Post: Armin@netPI
  [SOLVED] Boot from usb stick Jonas.Sellmann@outlook.de 1 89 November-21st-2018, 04:11 PM
Last Post: Armin@netPI

Forum Jump:

Users browsing this thread: 1 Guest(s)