• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
netHAT compatibility to Raspberry Pi 4 confirmed
#1
The Raspberry Pi 4 is out since a few weeks. Today we can confirm netHAT's compatibility with the RPi4.

Even if the netHAT driver is 3 years old now, it is still working fine on the latest Raspberry Pi version.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply


Messages In This Thread
netHAT compatibility to Raspberry Pi 4 confirmed - by Armin@netPI - July-23rd-2019, 07:10 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  Welcome to the netHAT Forum! Simon@netHAT 0 151 August-21st-2018, 01:25 PM
Last Post: Simon@netHAT

Forum Jump:


Users browsing this thread: 1 Guest(s)