• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] WebConfig netpi-nodered-fieldbus
#10
Hello Hans-Dieter,

I can confirm that the two fieldbus nodes work with Node-RED versions 0.18.7 and 0.19.6 but not with latest version 0.20.5.

I changed the source code of the container just a minute ago to let it use the version 0.19.6 and to get back a stable container for the people until I have investigated in all details what is the root cause of the problem.

Docker Hub will recognize my source code change and will start to recompile the container. This will take a while. So please be patient and wait for a new tag.

Thx
Armin
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply


Messages In This Thread
RE: WebConfig netpi-nodered-fieldbus - by JohnyD94 - May-4th-2019, 08:30 PM
RE: WebConfig netpi-nodered-fieldbus - by JohnyD94 - May-4th-2019, 09:18 PM
RE: WebConfig netpi-nodered-fieldbus - by JohnyD94 - May-4th-2019, 11:52 PM
RE: WebConfig netpi-nodered-fieldbus - by Armin@netPI - May-5th-2019, 07:25 AM
RE: WebConfig netpi-nodered-fieldbus - by JohnyD94 - May-5th-2019, 07:45 AM

Possibly Related Threads...
Thread Author Replies Views Last Post
  netPI Node-Red fieldbus node Error PersEE 5 49 October-8th-2019, 03:55 PM
Last Post: Armin@netPI
  NodeRed and EtherCAT Schranz 1 8 September-2nd-2019, 03:46 PM
Last Post: Armin@netPI
  [SOLVED] Help with fieldbus node Farani 5 43 August-20th-2019, 07:22 AM
Last Post: Armin@netPI
  [SOLVED] netPI stops working (502 - Bad Gateway) Andi 3 36 June-19th-2019, 03:58 PM
Last Post: Andi
  [SOLVED] netPI with Raspbian Desktop firefly 7 49 May-17th-2019, 09:15 AM
Last Post: Armin@netPI
  [SOLVED] node-red Dashboard Docker Image for netPI? anrodriguez 1 23 February-7th-2019, 05:35 PM
Last Post: Armin@netPI
  [SOLVED] Azure IotEdge on netPI rene.divossen 7 68 January-29th-2019, 10:37 AM
Last Post: rene.divossen
  [SOLVED] activate LED1/2 with Node-RED + fieldbus nodes container Christian_Rau 5 81 January-11th-2019, 08:06 AM
Last Post: Armin@netPI
  [SOLVED] Building Custom Images for Netpi Rahulsagar 2 104 December-17th-2018, 10:01 PM
Last Post: Rahulsagar
  [SOLVED] Using netPI's HDMI port Rahulsagar 2 76 December-14th-2018, 02:29 PM
Last Post: Rahulsagar

Forum Jump:


Users browsing this thread: 1 Guest(s)