• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] USB Serial device mapping into Container
#11
Good morning.

I got also my Arduino attached as ttyACM device. Now I have two ACM devices in a container ttyACM0 and ACM1 running. See picture.

You should get the same result. As I said, I used software 1.1.3.0RC3.

Regards
Armin


Attached Files Thumbnail(s)
   
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

#12
Hey Armin,

i updated to the latest version and now it works as expected!
The devices are accessable via /dev/ttyACMX. Both devices are working.
Thank you very much for your nice help.

BR
Hannes
#13
Good to hear. I am closing this thread now.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)



Possibly Related Threads...
Thread Author Replies Views Last Post
  Static mapping of USB-devices deme 11 52 May-15th-2019, 04:02 PM
Last Post: Armin@netPI
  [SOLVED] Portainer does not start container Steres 3 201 October-16th-2018, 06:54 PM
Last Post: Armin@netPI
  netPI as USB-Device-Server based on raspbian FrankJacob 26 631 July-5th-2018, 10:13 AM
Last Post: Armin@netPI
  Write to usb Drive from container SebastianSoller 12 277 April-25th-2018, 08:16 PM
Last Post: SebastianSoller
  using of a USB memory stick inside a container for share Michael_d 2 112 March-3rd-2018, 06:19 PM
Last Post: Michael_d
  Container IP address - Network Options kimsmyth 2 163 January-30th-2018, 11:04 AM
Last Post: kimsmyth

Forum Jump:


Users browsing this thread: 1 Guest(s)