• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Keep getting a message that session expired in Docker
In the latest fw version there is a recurring issue that the session has expired.  I have stopped and restarted the Docker Service.  I have also tried setting the service to autostart and rebooting with no success. Please help.
This is not a problem of this image Version.
Your current system time is invalid, a valid time must be set. 

Please check this thread (10 days old) with keyword "session" highlighted

Using the same search term on the forum might have led you to exactly the same link. Please support us with spending time looking through posts before posting.
In a coming release of netPI software (April) we will be setting a default NTP server in order to let netPI call for the current time and date right at the beginning automatically

Then there is no longer a problem between netPIs system time and Web Browser time and session expiration. Of course access to the NTP server is needed which we feel is the case in about 90% of all cases.

Please be aware of that netPIs RTC is internally backuped by a capacitor that last for 7 days only without power.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)


Possibly Related Threads...
Thread Author Replies Views Last Post
  [INFO]Docker DNS server Armin@netPI 0 17 March-7th-2019, 09:02 AM
Last Post: Armin@netPI
  [SOLVED] node-red Dashboard Docker Image for netPI? anrodriguez 1 22 February-7th-2019, 05:35 PM
Last Post: Armin@netPI
  Setup trusted Docker registry on a Raspberry Pi to host netPI containers Armin@netPI 12 626 January-31st-2019, 06:47 PM
Last Post: Armin@netPI
Information netPI Docker REST API for versions >= V1.1.4.0 Patrick@netPI 0 41 January-29th-2019, 01:40 PM
Last Post: Patrick@netPI
  [SOLVED] Running Eclipse inside Docker Rahulsagar 6 52 January-21st-2019, 04:03 PM
Last Post: Rahulsagar
  [SOLVED] Authenticate against Docker Registry PBulach 19 611 September-19th-2018, 12:31 PM
Last Post: Armin@netPI
  Docker push SebastianSoller 2 178 August-22nd-2018, 08:26 PM
Last Post: Armin@netPI
  "node-red with NIOT-E-NPIX-EVA GPIO module" Docker image Eyad.Almolki 1 147 July-30th-2018, 06:22 PM
Last Post: Armin@netPI
  [SOLVED] "Image unavailable" message during deploy Armin@netPI 3 111 March-15th-2018, 04:47 PM
Last Post: kwapphiell
  Create own trusted Docker registry server Armin@netPI 0 107 January-27th-2018, 02:55 PM
Last Post: Armin@netPI

Forum Jump:

Users browsing this thread: 1 Guest(s)