• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pull image does not work
#1
Hello,

we have two netPIs here and I configured both of them with the new recovery software V1.1.3.0 RC3 Hotfix. On the first netPI pulling images and creating container was no problem. The second netPI can't find any images, although I use the same network, which I used for the first netPI.

Any idea?

Thanks in advance,

Jonas
  Reply
#2
Yes I have an idea. To pull any image the netPI's system time must match the current actual time Docker Hub is working at. If not set right after you received a fresh netPI (the capacitor just powers the RTC 7 days only) no images can be found.

Have you set up the system time?
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply
#3
Yes, thats it.

Thanks.
  Reply
#4
The message is a little misleading, I know. You cannot conclude from the message popping up the need to set the system time.
There is the plan to lead a user logging in the first time to the clock settings page automatically in order not to forget to set the system time.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Docker cannot find image COswald 16 68 May-18th-2020, 07:15 AM
Last Post: COswald
  PHP-Apache Image hsammer 3 11 March-12th-2020, 05:23 PM
Last Post: hsammer
  Default Gateway does not work lunz1 16 141 August-15th-2019, 02:01 PM
Last Post: Armin@netPI
  [SOLVED] Pull Docker Image a.w.d.m. 8 46 July-8th-2019, 11:17 AM
Last Post: Armin@netPI
  [SOLVED] node-red Dashboard Docker Image for netPI? anrodriguez 1 38 February-7th-2019, 05:35 PM
Last Post: Armin@netPI
  [INFO] Best base image to use for own containers Armin@netPI 1 118 January-15th-2019, 08:58 PM
Last Post: Armin@netPI
  [SOLVED] nodered : flows_localhost deleted after creating an image from container paubau 6 191 September-21st-2018, 10:19 AM
Last Post: paubau
  "node-red with NIOT-E-NPIX-EVA GPIO module" Docker image Eyad.Almolki 1 149 July-30th-2018, 06:22 PM
Last Post: Armin@netPI
  [SOLVED] "Image unavailable" “no such image” message during deploy Armin@netPI 3 138 March-15th-2018, 04:47 PM
Last Post: kwapphiell
  Using SSH in netPI-nodered-fieldbus image Schranz 3 133 March-6th-2018, 06:29 PM
Last Post: Armin@netPI

Forum Jump:


Users browsing this thread: 1 Guest(s)