• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OS Booting Problems.
Just unpacked new NIOT-E-NPI3-51-EN-RE.

While booting kernel i get stuck on "Started Update UTMP about System Runlevel Changes" all the time.

I done the last recovery release, but still the same place and the same result, Kernel booting stops.

I got no ideas anymore, is there any possibility to install new OS or is there some distr with OS Image ?

Thank you for your answer,

Ivan Strauss
Hello Ivan,

everything is fine. ALL netPIs stop at this stage you are refercing. Also my netPI in the office stops at the same position to output any log on HDMI.

Why do you feel this is abnormal? What do you expect instead?

Watch the sticker on netPI or the sticker placed outside netPI's card board box and access to netPI with https://xxxxxxxxxxx printed on the sticker.

You never fail until you stop trying.“, Albert Einstein (1879 - 1955)


Possibly Related Threads...
Thread Author Replies Views Last Post
  BLE pairing problems with bluez 5.50 abmn 1 24 August-8th-2019, 08:51 AM
Last Post: Armin@netPI
  [SOLVED] Access problems Azzamjj 8 185 January-25th-2019, 07:43 AM
Last Post: Armin@netPI
  Problems with NTP setup adeeljsid 4 125 March-17th-2018, 06:42 AM
Last Post: Armin@netPI

Forum Jump:

Users browsing this thread: 1 Guest(s)