• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Node Red stop working
#1
Hello, 

I have NIOT-E-NPI3-EN hardware, I installed Node red image in a docker container, node red works fine for a few minutes after that getting error "This site can’t be reached" in the browser, in this case, if I do container restart it works for a few minutes, again the same issue comes.

Please find the attached screenshot.


Br,

Devendra


Attached Files Thumbnail(s)
   
  Reply
#2
Which node-red did you install? You did not tell

What is the container log-file telling you? You did not tell

What is the Node-RED flow that you deployed? You did not tell

In general this forum is not to discusse issues with application software that is running inside container. If Node-RED crashes then this is not a root cause of netPI and Docker cause you say the container is still running. In 100% is all cases it is a user fault or misconfiguration and this is not responsibility of this forum to help on. It is like I deployed a container with nginx and it crashes, I deployed Python and it crashes, I deployed grafana and it crashes ... we cannot address all those possible applications and error scenarios here since no-one is an expert for it.

Thx
Armin
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  how to pick up PROFINET data and store them to OPC UA server on Node-RED/netPI. tad 7 23 March-16th-2020, 10:21 AM
Last Post: Armin@netPI
  After „Rebuild“ of Docker neither the node-RED nor the dashboard can be accessed MAK 4 20 January-31st-2020, 02:14 PM
Last Post: MAK
  How to save node-red flows persistent? hsammer 2 32 November-5th-2019, 03:50 PM
Last Post: hsammer
  Fieldbus Ports not working Schoko 7 54 October-29th-2019, 08:59 AM
Last Post: Armin@netPI
  [SOLVED] activate LED1/2 with Node-RED + fieldbus nodes container Christian_Rau 6 97 October-21st-2019, 10:30 AM
Last Post: Armin@netPI
  netPI Node-Red fieldbus node Error PersEE 5 66 October-8th-2019, 03:55 PM
Last Post: Armin@netPI
  EIP Node Red configurator mnieuzyla 4 33 September-10th-2019, 06:19 AM
Last Post: Armin@netPI
  [SOLVED] Help with fieldbus node Farani 5 58 August-20th-2019, 07:22 AM
Last Post: Armin@netPI
  Ready-to-deploy: full featured Node-RED container Armin@netPI 5 83 July-25th-2019, 06:16 AM
Last Post: Armin@netPI
  [SOLVED] netPI stops working (502 - Bad Gateway) Andi 3 39 June-19th-2019, 03:58 PM
Last Post: Andi

Forum Jump:


Users browsing this thread: 1 Guest(s)