• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Default Gateway does not work
#16
The response from our development team came 5 minutes after I sent them the issue over an internal email:

This is what I got as response:

>
Armin, this is a link-local IP network setup and to my knowledge it is not routeable, so no gateway is possible and even if configure it is without effect.
Here are some links you can read
https://en.wikipedia.org/wiki/Link-local_address
https://tools.ietf.org/html/rfc3927
   
<

So the development team came to the very same conclusion as I have written in my post to this topic before. Linux is filtering all IP addresses outside the range 169.254.x.x automatically.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply


Messages In This Thread
Default Gateway does not work - by lunz1 - July-31st-2019, 12:37 PM
RE: Default Gateway does not work - by Armin@netPI - July-31st-2019, 12:46 PM
RE: Default Gateway does not work - by Armin@netPI - July-31st-2019, 02:26 PM
RE: Default Gateway does not work - by lunz1 - August-1st-2019, 06:47 AM
RE: Default Gateway does not work - by Armin@netPI - August-1st-2019, 08:00 AM
RE: Default Gateway does not work - by lunz1 - August-1st-2019, 08:38 AM
RE: Default Gateway does not work - by Armin@netPI - August-1st-2019, 08:15 AM
RE: Default Gateway does not work - by Armin@netPI - August-1st-2019, 11:34 AM
RE: Default Gateway does not work - by lunz1 - August-1st-2019, 12:08 PM
RE: Default Gateway does not work - by Armin@netPI - August-1st-2019, 12:09 PM
RE: Default Gateway does not work - by Armin@netPI - August-1st-2019, 01:22 PM
RE: Default Gateway does not work - by Armin@netPI - August-2nd-2019, 08:01 AM
RE: Default Gateway does not work - by lunz1 - August-13th-2019, 11:16 AM
RE: Default Gateway does not work - by Armin@netPI - August-14th-2019, 06:57 AM
RE: Default Gateway does not work - by Armin@netPI - August-14th-2019, 08:01 AM
RE: Default Gateway does not work - by Armin@netPI - August-15th-2019, 02:01 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] netPI stops working (502 - Bad Gateway) Andi 3 34 June-19th-2019, 03:58 PM
Last Post: Andi
  netPI & Edge Gateway differences MGharat 5 29 May-10th-2019, 10:48 AM
Last Post: Armin@netPI
  Pull image does not work Jonas.Sellmann@outlook.de 3 195 August-1st-2018, 08:07 AM
Last Post: Armin@netPI
  Edge Gateway Manager - Docker Management HagnSchool 1 89 June-8th-2018, 07:50 AM
Last Post: Armin@netPI
  Default listening TCP/UDP ports Armin@netPI 0 91 February-9th-2018, 01:36 PM
Last Post: Armin@netPI

Forum Jump:


Users browsing this thread: 1 Guest(s)