• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Access Denied to LED1 / LED2
#1
Hello,

I am using the NetIOT device and was trying to test the nodes to control LED2. However, anytime a message is triggered to turn them on, I receive a message that "Error: EACCES: permission denied, open '/var/platform/led_led2'".

The same thing happens for LED1. Any suggestions on what I am doing wrong? Does this have to do with the NetIOT platform versus NetPi?
  Reply
#2
Hi Chris,

this is a support forum for netPI not for netIOT devices. So I don't know of which netIOT device you are talking about. Hilscher standard support you get through hotline@hilscher.com.
You never fail until you stop trying.“, Albert Einstein (1879 - 1955)

  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] activate LED1/2 with Node-RED + fieldbus nodes container Christian_Rau 6 88 October-21st-2019, 10:30 AM
Last Post: Armin@netPI
Wink How to access Root Directory Rajesh3128 8 86 October-16th-2019, 11:19 AM
Last Post: Armin@netPI
  netPI access for remote PLC confign MGharat 3 27 October-15th-2019, 09:12 AM
Last Post: Armin@netPI
  How to access netPI? firefly 6 39 May-16th-2019, 02:31 AM
Last Post: firefly
  Wi-Fi access problem MGharat 3 13 March-12th-2019, 09:27 AM
Last Post: Armin@netPI
  access to netPI MGharat 2 20 March-7th-2019, 07:16 AM
Last Post: Armin@netPI
  [SOLVED] Access problems Azzamjj 8 179 January-25th-2019, 07:43 AM
Last Post: Armin@netPI
  Remote Access Jonas.Sellmann@outlook.de 12 460 September-20th-2018, 10:20 AM
Last Post: Armin@netPI
  [SOLVED] after WIFI enabled - no access paubau 7 263 August-30th-2018, 02:04 PM
Last Post: Armin@netPI
  Enable/Disable LED1 and LED2 FrankJacob 4 281 August-23rd-2018, 09:21 AM
Last Post: hannes

Forum Jump:


Users browsing this thread: 1 Guest(s)